Support » Plugin: Asset CleanUp: Page Speed Booster » display: none;

  • Resolved shirtguy72

    (@shirtguy72)


    Hello Gabriel, hope this is not too much of a beginner question: I am fully taking advantage of both Minify and Combine CSS options in your amazing plugin. What I noticed when viewing my page source is: In the list of CSS, ACPSB shows both the following …

    .site-header .header-t,
    .secondary-menu ul ul, .ticker-swipe{
    background: #ba8e51;
    }

    And also the Additional CSS that I have added …

    .site-header .header-t, .secondary-menu ul ul, .ticker-swipe {
    display: none;
    }

    There are a few similar instances, are these “Normal”? Does this effect page speed negatively? If so, can I add some rule in the plugin to remedy?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Gabe Livan

    (@gabelivan)

    @shirtguy72 that is not a problem at all as the rules were added there for a reason. It’s just extra inline CSS code in the HEAD area of the website that is not affecting the user experience at all nor the page speed. It’s not like you have a lot of render-blocking CSS code that should be trimmed and would cause a delay in rendering the page (first content paint). Based on the GTmetrix report of your website, you’re doing quite well. Out of curiosity, has anyone told you that using “display: none;” would have an impact on the page speed?

    Thanks for clarifying. No, no one told me such, it was just out of curiosity…Just trying my best to learn, reading over the source code line for line the above grabbed my attention and I wanted to confirm all was well. Again, thanks for all your hard work on this amazing plugin. Respectfully

    Resolved ✔

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.