Support » Themes and Templates » Display: none; CSS won't activate on WordPress home page.

  • Resolved The Beallman

    (@the-beallman)


    I’m having a bit of CSS trouble, and I’m unable to figure out what’s up.

    Link to the webpage in question
    (NOTE: Website is currently in maintenance mode, so visiting other pages will display a different theme.)

    I’m attempting to use the following CSS to hide my header image on the homepage:

    .home #header {
        display: none;
    }

    However, no matter how many variations of this I try, it doesn’t work. At first I thought some of my header.php code might be interfering, but no dice.

    The weirdest part is that the display: none; command works just fine if I place it in the #header CSS bracket. But since I only want it to hide the header on the home page, that’s not an option.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Display: none; CSS won't activate on WordPress home page.’ is closed to new replies.