Support » Plugin: Section Widget » Display location not saving

  • Hello,

    Firstly I’d like to thank you for making such a great feature. I really want to use it on my customer’s site.
    I’m having trouble saving display location.
    I check the checkbox of Everywhere and save, but the checkbox disappears. The widget does not show anywhere. I try checkboxing all the checkboxes and save, nada.
    At first I thought it was my theme, so I tried on 3 different themes, including Twenty Twelve, and all have working sidebar regions. But each time I save, the checkbox I checked becomes empty again.
    Is anyone having similar issue? Is there any solution?

    Thanks in advance,

    Jeanette

    http://wordpress.org/plugins/section-widget/

Viewing 9 replies - 1 through 9 (of 9 total)
  • IM having the same issue, when I click save the checkbox I have checked just switch back to empty again.

    I too have the same issue. When I check the box and save, it switches back to the box being empty again and the section tab is removed for the page I originally selected. Help!…

    The problem began when I upgrade to WP 3.6.1 (upgraded the plugin as well to fix populating widgets and java script issue).

    Same problem…are we getting no where here? I see there are no answers.

    peterkinvara

    (@peterkinvara)

    I am having the same issue. I disabled the Jetpack plugin and the problem disappeared. From a quick view of the Jetpack forums, it seems to be something to do with widget visibility.
    http://wordpress.org/support/topic/jetpack-widget-visibility-causing-conflicts-w-500-error

    Grrr. Same problem. We need assistance here! I like this plugin but I can’t disable JetPack. I need that plugin.

    Thank you for this thread, I tried downgrading and upgrading the plugin to no avail. I just recently started using Jetpack, and that’s the culprit?!?

    I will try shutting off Jetpack, just long enough to make adjustments, and see if they keep after Jetpack is turned back on.

    Yep, that fixed it…. I could make my adjustments, then turn jetpack back on and the adjustments were saved.

    Any chance that someone from the jetpack team will be fixing this?

    Any chance soon this is going to be fixed?
    aparentdesign, thanks already for the workaround.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Display location not saving’ is closed to new replies.