WordPress.org

Support

Support » Plugins and Hacks » Custom Post Type UI » [Resolved] Display Issue: Custom Post Type using Avada Blog Shortcode

[Resolved] Display Issue: Custom Post Type using Avada Blog Shortcode

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Michael Beckwith

    @tw2113

    Due to the fact that the Custom Post Type UI plugin doesn’t do anything but register the CPTs for use, I’m hardpressed to believe it’s an error with our plugin. If I was running into the issue myself, I’d first be checking the callback function used with the shortcode to make sure that it’s outputting all of the correct markup for when not a “post” post type.

    Ok, great feedback. I’m not exactly sure how to do that or what to look for. I would cut and paste the code from Avada’s shortcode.php file, but it’s 396 lines. If I sent that section as an attachment via email (or some other method) would you be willing to take a look for me?

    Plugin Author Michael Beckwith

    @tw2113

    Yeah, I could give a quick look. Use pastebin.com

    Ok, here ya go: http://pastebin.com/w59CbwXe

    Thank you soooooo much. This is driving me nuts. Seems to me like it’s a simple carriage return/line break or something because everything is crammed together. Who knows.

    Thanks again.

    Plugin Author Michael Beckwith

    @tw2113

    From the looks of it, the “post” post type is hardcoded into it, so it’s not going to take any other type. Which would make at least some sense for why it’s breaking.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Display Issue: Custom Post Type using Avada Blog Shortcode’ is closed to new replies.
Skip to toolbar