Support » Plugin: Unique Headers » Display Issue

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Ryan Hellyer

    (@ryanhellyer)

    Do you experience this problem when using the default theme?

    emircans

    (@emircans)

    Sorry, do you mean which default theme? Don’t get it.

    I am using Glisseo theme in default settings.

    Thanks again

    Plugin Author Ryan Hellyer

    (@ryanhellyer)

    Any of the default themes which come with WordPress, ie: TwentyTen, TwentyEleven, TwentyTwelve or TwentyThirteen.

    emircans

    (@emircans)

    No i am not using default theme. I am using “Glisseo” theme.

    Thanks

    Here it is the website
    emircansoksan.net

    Here it is the category page that i want to add header
    emircansoksan.net/blog

    Plugin Author Ryan Hellyer

    (@ryanhellyer)

    No, I’m asking if you experience this problem whilst using one of the default themes. I’m trying to figure out if this is a theme problem or a problem with the plugin.

    emircans

    (@emircans)

    Yes the plug-in works fine on default theme. just tried. But well, is there anyway to use it on my theme too?

    Plugin Author Ryan Hellyer

    (@ryanhellyer)

    You need to adapt your theme to use the header system built into WordPress. I’m assuming it uses it’s own system at the moment instead.

    emircans

    (@emircans)

    Ok thanks anyway for your quick replies.

    I’ll try to figure out how to adapt.

    Thanks

    Emircan

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Display Issue’ is closed to new replies.