WordPress.org

Forums

Len Slider
display is off on all skins (11 posts)

  1. edwards09
    Member
    Posted 2 years ago #

    (this is a duplicate of the 'something is wrong...' post, but with a bit more detail)

    if you have a look at
    http://www.nickykmusic.com/test/
    you'll notice a 4 slide banner with the vania_fit skin selected....but it obviously doesn't look as it should.
    just downloaded the latest version 1.1.3 and it did not solve my problem.

    any thoughts?

    http://wordpress.org/extend/plugins/len-slider/

  2. edwards09
    Member
    Posted 2 years ago #

    as a side note....whenever i click on the 'Preview' button in the slider editor, i get the following message....

    The language of this website could not be determined automatically. Please indicate the main language: (ISO 639-1)

    be, ca, cs, da, bn, de, el, el-monoton, el-polyton, en, en-gb, en-us, es, fi, fr, grc, gu, hi, hu, hy, it, kn, la, lt, lv, ml, nb, no, nb-no, nl, or, pa, pl, pt, ru, sk, sl, sv, ta, te, tr, uk

  3. Igor Sazonov
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, edwards09!
    Seems like your site use a conflict css-file http://www.nickykmusic.com/wp-content/plugins/wp-ui/wp-ui.css that goes after LenSlider css, i need to make some changes in the plugin to make LenSlider css files after files like that. Thanks!
    The second problem: can you provide screenshot?

  4. edwards09
    Member
    Posted 2 years ago #

    i've posted a screenshot of the second issue here....

  5. edwards09
    Member
    Posted 2 years ago #

  6. Igor Sazonov
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, edwards09!
    Thanks for the screenshot! I'll try to determine this error

  7. Igor Sazonov
    Member
    Plugin Author

    Posted 2 years ago #

    LenSlider 1.2 should fix your problem. Dont forget to clear browser cache (Ctrl+F5 or Ctrl+R in Opera) because a lot of js fixes

  8. edwards09
    Member
    Posted 2 years ago #

    unfortunately, it doesnt seem like either problem is resolved after the upgrade

    http://www.nickykmusic.com/test/

  9. Igor Sazonov
    Member
    Plugin Author

    Posted 2 years ago #

    thanks.. hmm, dont know how to call plugin css after your wp-ui.css, i'll try to do something

  10. edwards09
    Member
    Posted 2 years ago #

    any progress on this? i'd hate to have to uninstall such a wonderful plugin if it doesn't function with a VERY common plugin.

  11. Igor Sazonov
    Member
    Plugin Author

    Posted 2 years ago #

    The probem is in WordPress order for wp_enqueue_style, because of the function cant order css/js files as I as developer want, I've submitted a ticket for it to WordPress trac here and awaiting for their response...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.