Support » Theme: SuperMag » Display Exercpts

  • aranrawat

    (@aranrawat)


    Hello,

    I have been using Supermag and I am unable to see excerpts in the post. I always add them while creating the post in the excerpt box but they don’t appear in posts.

Viewing 1 replies (of 1 total)
  • Theme Author Acme Themes

    (@acmethemes)

    Hello aranrawat ,

    On the updated version of WordPress, the UI is changed.

    • On the Edit Screen of Post/Page
    • At the Right Side, there are Document and Block Tabs
    • Click on Document
    • you will see Excerpt on Accordion.

    If you cannot see the Excerpt, it may be disabled. Follow these steps to enable it.

    • Click on Show More Tools and Options button at the very top-right
    • Click on Options at the bottom
    • On the document Panel, check Excerpt

    Best Regards!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.