Support » Plugin: Stop Spammers Security | Block Spam Users, Comments, Forms » Dismiss does not work on Premium notification

  • Resolved Vlad

    (@nastasiu)


    When I click dismiss on the notification with the message “Get even more options when you” + “Upgrade to premium” button, the browser goes to example.com/wp-admin/admin.php?ss-dismiss and shows a blank page, no content, and dismiss notification does not work, when navigating to another page notification is still there.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Vlad

    (@nastasiu)

    Actually it does not work on any Stop Spammers notification, white page with admin.php?ss-dismiss or other get parameter; sometimes the notifications do dissapear when I navigate to another admin page, sometimes not.

    • This reply was modified 4 months, 1 week ago by Vlad.
    Plugin Author Trumani

    (@trumani)

    Hi @nastasiu, thank you for reporting! Enabling/disabling the “keep hidden” and “hide all notices” may require clearing your browser cache before the change propagate. Can you please try that and let me know if the links no longer display?

    • This reply was modified 4 months, 1 week ago by Trumani.
    Plugin Author Bryan Hadaway

    (@bhadaway)

    Hi Vlad,

    It is true that depending on where you are in the admin when you dismiss, it might show a white screen because there’s no admin screen to show in that area, but it should record your choice to dismiss the notice no matter what.

    It has for me every time in testing, without fail. Although Trumani is referencing a different setting, I think the solution might be the same here: clear your caches and refresh. The notice should be gone.

    If it won’t go away, can you share more details about your setup, mainly what browser you’re using?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.