Support » Plugin: WordPress Assets manager, dequeue scripts, dequeue styles » Disgusting. Latest update blackmails user to go premium

  • Resolved khunmax

    (@khunmax)


    I updated this plugin last night to discover that it broke my site. Why a number of the plugins that I was controlling are no longer covered in your free version. One relevant example is Contact Form 7.

    Nice sucker punch. Offer features for free and then when I use them you make them premium with no warning.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author webcraftic

    (@webcraftic)

    Hi,

    I think you were wrong. All functions that were in the previous version remained the same. We added additional premium features, but did not prohibit the old features.

    Best regards, Alex

    khunmax

    (@khunmax)

    No. Before the update I could select if I wanted to run a plugin on a particular page. Contact Form 7 is one example. After the update the toggle selector for Contact Form 7 is marked PRO version only. This applies not just to CF7 but to a number of other plugins that I am using. Net result is that when I updated your plugin it broke my site. Because a number of the plugins I am using are no longer “free” to control with your plugin.

    Plugin Author webcraftic

    (@webcraftic)

    Look at this screenshot, which of the old functions are blocked for you?
    https://snag.gy/7ASBZf.jpg

    In the new version, you cannot disable a group of scripts, that is, all scripts and plug-in styles, but you can disable scripts individually for this plugin.

    Disabling the group of scripts was not in the previous version and this does not in any way prevent you from disabling the scripts of Contact Form 7 individually.

    Best regards, Alex

    Hello webcraftic!
    First of all thank you for the nice plugins.
    The second – the khunmax is correct, assets configurations are no longer available.

    Now Basically you can set only few options for the whole website.
    Have a look at the screenshot I made:
    https://yadi.sk/i/McJIa5nmua1Z_A

    • This reply was modified 11 months, 3 weeks ago by oleg_yanchuk.
    Plugin Author webcraftic

    (@webcraftic)

    @oleg_yanchuk
    Hi,
    You are watching the settings page, but you have not opened the plugin interface itself.

    To open the asset manager, in the admin bar in the Clearfy menu, click the script manager button.

    See the screenshot:
    http://joxi.ru/gmvp6P1iLjXKDA

    P.S. I can confirm once again that khunmax wrote don’t truth. We do not block the main functions of the plugin.

    Best regards, Alex

    Yeap, I agree that khunmax got overly expressed 😉

    However, I don’t see that link in the admin of the Clearfy menu.
    I’m pretty sure he doesn’t see one too.

    Please have A look:
    https://yadi.sk/i/e0Q_m6DcF0cWvg

    Thanks,
    Oleg

    Plugin Author webcraftic

    (@webcraftic)

    @oleg_yanchuk

    1. If you have Clearfy installed. You do not need to install an additional plugin Webcraftic Assets manager.
    2. Asset manager must be activated as a component in the Clearfy plugin
    3. By default, it is disabled for the admin panel, you can see it from the front of the site. Or you can disable the option “Disable assets manager on back-end” in Performance -> Assets Manager
    http://joxi.ru/D2PzVOgTpNGbpr

    Result: http://joxi.ru/krDz1VgTEV8nJ2

    Best regards, Alex

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Disgusting. Latest update blackmails user to go premium’ is closed to new replies.