WordPress.org

Support

Support » How-To and Troubleshooting » Discussion setting in page not showing

Discussion setting in page not showing

  • Hi. I need some help.

    I’m trying to disable comments in a specific page. I know what I must do is unchecking the comment box under discussion setting in the edit page, but even after I check the discussion box in screen options, these options still won’t show up. It does show up in the post editing though.

    I’m thinking this is because my theme does not support discussion setting in page, but I don’t know how to config this.

    I really need some help.

    Thanks in advance.

  • The topic ‘Discussion setting in page not showing’ is closed to new replies.
Skip to toolbar