Support » Plugin: WP-Lister Lite for eBay » Discription contaings HTTP Resources

  • Resolved rayeason

    (@rayeason)


    Hello and good day.

    I am receiving the following error when trying to list to ebay.

    Error: Security policy violation. Description contains HTTP resources, which are not secure. (#21919490)
    eBay security policy only allows HTTPS resources in listings, not HTTP. Please update or remove any HTTP resources.

    I am not quite sure what it is referring to as my site is using https.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter rayeason

    (@rayeason)

    This issus has been resolved.

    Thank you so much.

    thegreencorner

    (@thegreencorner)

    Hi

    I am having the same issue, how did you resolve it?

    Thanks

    Plugin Support WP Lab Support

    (@wp-lab-support)

    Hello @thegreencorner.

    Thanks for contacting us today.

    If your site does not use SSL, you will either need to push all images to EPS (and not have an image in the listing description) or install SSL and make sure WP/WC serves all images using HTTPS.

    You can still upload images to ebay with EPS from http links. But if you have images in the listing template (description area) on eBay that are hosted from your site, those would need to be removed from the description in the listing template then revise all listings via WP-Lister.

    If you are using SSL on your site, we have an option on the advanced settings page called “HTTPS Conversion”, where you can set it to “Convert all HTTP content to HTTPS” option. Then revise your listings again and that will fix this issue.

    Kind regards,
    John

    Thread Starter rayeason

    (@rayeason)

    Thank you.

    @thegreencorner Installing Really Simple SSL and enabling non http to https (ssl) resolved the issue. Apparently, although I have an SSL certificate on my AWS webserver, there were still unsecure http content. The plugin fixed it!

    Hi

    Really appreciate the reply. I have installed the Really Simple SSL Plugin but still having the same issue. Is there a setting I need to change on the plug in?

    Many thanks

    Thread Starter rayeason

    (@rayeason)

    Under Really Simple SSL Settings, enabled Mixed content fixer.

    It redirects all http traffic to https protocol.

    I am running AWS lightsail. No idea why I need the SSL plugin where as my other non AWS hosts have no issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.