Support » Localhost Installs » Discourage search engines from indexing this site

  • Resolved Claus Wessel

    (@cwe45)


    I made a local copy of my public website (itilpro.dk <=> itilpro.local)
    Naturally i do not want seach engines to index my local site, so i checked this box.
    But this check mark is immediately set also on my public site.
    Anyone know how i can prevent this synchronisation of settings, so i can have my public site indexed but not my local copy ?

Viewing 1 replies (of 1 total)
  • I am sorry, i confused myself. When logging in to my local site, i was re-directed to my public site which i didnt notice first.. DOH! Disable indexing works locally. Case closed 😉

Viewing 1 replies (of 1 total)
  • The topic ‘Discourage search engines from indexing this site’ is closed to new replies.