Support » Plugin: AMP for WP - Accelerated Mobile Pages » Disallowed attribute or attribute value present in HTML tag after update

Viewing 8 replies - 1 through 8 (of 8 total)
  • Same problem. I am facing! Please help us.

    Temporarily fix is to disable the ‘Enhanced Slack sharing’ feature in SEO>General>Features.

    Thread Starter ragesh.vish

    (@rageshvish)

    Thanks a lot “vicentsalvador92”.

    It worked and now Validation on Google Search has started. If you will find a permanent solution for it, then please do share it here. Thanks again

    Is that option (Enhanced Slack sharing) only available in Pro version of the plugin? I am not seeing the option in the free version.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    This is not an issue from our plugin. This is occurring because of the recent update od the Yoast SEO plugin. It is going to be resolved in the next Yoast plugin update. For temporary fix, Please disable the ‘Enhanced Slack sharing’ feature in SEO>General>Features.

    For reference please follow this ticket: https://github.com/Yoast/wordpress-seo/issues/16255

    Hi Ahmed thank you for responding — I saw that temporary fix you mentioned already, but I am not finding the property you mentioned in the plugin. When I go to SEO>General, I only see 3 items: MetaDescription, OpenGraph Meta Tags, and Head Section. That’s why I asked if the Slack setting was only with the Pro version of your plugin.

    What am i not seeing?

    • This reply was modified 1 year, 11 months ago by jonathankaye.
    Thread Starter ragesh.vish

    (@rageshvish)

    Thanks a lot, Ahmed Kaludi for replying. I will wait for the other plugins update, till that time I have used your temp fix.

    Sorry Ahmed, I am an idiot. A friend told me to look in the Yoast plugin Settings and of course it was there as you said, I was looking in the AMP for WP plugin Settings.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Disallowed attribute or attribute value present in HTML tag after update’ is closed to new replies.