Support » Plugin: W3 Total Cache » Disabling W3C for a standalone forum

  • Hi all

    I have the following scenario:

    mydomain.com/ (wordpress install)
    maydomain.com/discuss (is the wordpress´ page used to display an embeded Vanilla Forum install)

    The standalone Vanilla forum is running at:

    mydomain.com/debate (but it doesn´t allow direct acces, I mean all derived urls are only accessible through mydomain.com/discuss/WHATEVER)

    And so, I have many urls like:

    mydomain.com/discuss/#/discussions
    mydomain.com/discuss/#/discussion/1/myfirstdiscussion
    mydomain.com/discuss/#/discussion/2/myseconddiscussion
    mydomain.com/discuss/#/categories/categoryname
    mydomain.com/discuss/#/entry/signin
    mydomain.com/discuss/#/entry/register

    etc.

    All the sign in process is managed by the Vanilla app, there is NO need of wordpress users integration (what i think is better)

    What i did so far:

    1-Installed W3C – and i must say it worked GREAT for all site reducing the overall loading time in 70% – using basicaly the presets 🙂
    2. tried to set /discuss/ to page exception (no caching)

    But the forum now is broken with lots of the “browser could not find especific url” erros which seems to be a cahed one.

    So asking to experienced users:

    1.How W3C works with “standalone” apps served through wordpress?

    2.Did I do anything wrong with the writing of the exception path,directory?

    3.Is there a way of using the plugin with my scenario?

    I really liked very much this plugin but I had to uninstall 🙁

    Any insights will be appreciated.
    Thanks

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Disabling W3C for a standalone forum’ is closed to new replies.