Support » Plugin: WPUpper Share Buttons » Disabling unchecking after a day

  • alirand

    (@alirand)


    I don’t want the floating sidebar share icons on my home page so I’ve checked to Disable them. However I’ve noticed that they return (usually the next day), and in Edit Page, the setting is unchecked again.

    I don’t know if this is an issue with a caching plugin? I’m using LiteSpeed right now and Autoptimize. Or if I should just hide the buttons via CSS as a temporary fix?

    Thanks!

    • This topic was modified 2 years ago by alirand.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Freitas Victor

    (@victorfreitas)

    Hi,

    I ran the test by accessing the link from your site and the share buttons on the homepage do not appear.

    Only in the single of the blog that is appearing, this must be some cache.

    Please double-check.

    Yes, but not enough time had passed. Now, it’s back on the home page again even though I haven’t touched the settings since.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disabling unchecking after a day’ is closed to new replies.