WordPress.org

Forums

MathJax-LaTeX
Disabling the CDN doesn't work (1 post)

  1. Manuel Razzari
    Member
    Posted 2 years ago #

    I'm using MathJax-LaTeX 1.2.1, having just migrated from 1.0.

    Problem: un-checking "Use MathJax CDN Service" does not work at all.

    I had to run this MySQL query to disable it:
    INSERT INTO wp_options (option_name, option_value) VALUES ('kblog_mathjax_use_cdn',0);

    It seems the checkbox is simply not getting saved.

    Thanks!

    http://wordpress.org/extend/plugins/mathjax-latex/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MathJax-LaTeX
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by Manuel Razzari
  • This topic is not resolved
  • WordPress version: 3.5.2

Tags

No tags yet.