WordPress.org

Ready to get started?Download WordPress

Forums

Smart Layers by AddThis
[resolved] Disabling 'Thank you' page (6 posts)

  1. jorgedelsolar
    Member
    Posted 1 year ago #

    Thank you in advance for your kind reply, I'm trying to disable the thank you layer but I can't do it yet, the solutions posted on your site seems incompatible with the plugin. Is there a way to do that? Thanks again!

    http://wordpress.org/plugins/addthis-smart-layers/

  2. Sol
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    You will need to use the Advanced API Configuration option and add a property to the configuration and set "thankyou" to false, so here's an example of how it could look:

    {
    'thankyou' : false,
    'share' : {},
    'whatsnext' : {},
    'recommended' : {}
    }

  3. jorgedelsolar
    Member
    Posted 1 year ago #

    Thank you so much for your reply, I tried to put the 'thankyou' code after recommend and didn't work, now it does.

    Everything works as hoped.

  4. Sol
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    That's great news - I'm glad to hear it's working. As a shameless plug, please consider leaving a rating/feedback for the plugin. Thanks.

  5. jorgedelsolar
    Member
    Posted 1 year ago #

    Consider it done, the support from you (creators of the plugin) is flawless.

    Thanks and I'll check out your other plugins on our website.

    Cheers!

  6. Siddiq
    Member
    Posted 1 year ago #

    Hi Support
    First of all, thanks much for coming up with an unprecedented plugin, looks awesome.

    I am having trouble with the following:

    1) Displaying Thank you with custom message that i tried to set using 'postShareTitle', tried many times, did not work. Then i decided to:

    2) Disable 'thankyou' by setting the following config, still its displayed, and not only it displays it but it also displays the 'recommended posts' :). However, it works sometimes and sometimes it does not. I cleared my cache, and reloaded, same thing. Deactivated the plugin and reactivated. Unistalled and reinstalled. Still same output.

    I am using the following Custom API config:

    {
    'theme' : 'transparent',
    'thankyou' : false,
    'share' : {
    'position' : 'right',
    'numPreferredServices' : 6,
    'services' : 'facebook,twitter,google_plusone_share,email,print,more' ,
    },
    'whatsnext' : {},
    'recommended' : {}
    }

    WP version is 3.8.

    Any assistance re this would be greatly appreciated.

    Thanks in advance.

    Regards
    Muhammad

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic