Support » Plugin: Plugin Organizer » Disabling SEO Ultimate for Simple Press forum

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    I don’t know what your having a problem with. Can you please explain the problem? If you are trying to disable the SEO plugin on the forums make sure you check the “Also effect children” check box on the url edit screen. Also make sure you have the MU plugin part in place.

    crodexter

    (@crodexter)

    Tnx for quick replay.

    I have PluginOrganizerMU.class.php in wp-content/mu-plugins

    I enabled “Selective Plugin Loading”

    “Also effect children” is also enabled.

    I need that SEO Ultimate is not loaded and used on SimplePress pages. And I see SEO Ultimate lines in code on SimplePress pages.

    Plugin Author Jeff Sterup

    (@foomagoo)

    Are you able to disable plugins on other pages? When you go to http://mydomain.com/forum does it redirect you to http://mydomain.com/forum/ ? If you have a slash at the end of your permalinks they will not match.

    crodexter

    (@crodexter)

    You are right. Problem was slash at the end. Tnx.
    Is there a way to make donations? I’d like to make small donation but still donation.

    I rated your plugin 5 stars and made review.

    Plugin Author Jeff Sterup

    (@foomagoo)

    No, I don’t take donations. I do this for the open source WordPress community. The best donation you can make is to add a star rating on the plugin page and tell other WordPress people you know about this plugin. So it looks like you have already made a donation. Thank You!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Disabling SEO Ultimate for Simple Press forum’ is closed to new replies.