Support » Plugin: Easy Code Placement » Disabling Plugin breaks other Short Codes in Widgets

  • Resolved michaelquinn

    (@michaelquinn)


    Hey there – got a very strange problem.

    I was using your old Easy Ad Placement plugin for ages, then discovered this newer one.

    However I’ve also been trying some other Insert AdSense Code plugins and came across a weird thing that if I disable your plugins now, the Short Codes in Widgets just show up as the plain text. The same Short Codes work fine when placed in page content, but break when in Widgets either in Sidebar or Footer.

    I’ve tried a couple of different plugins (a FlickR badge for example) and get the same problem.

    You can currently see the problem at: http://mq5150.com.au/services/banks-atm/

    Any idea what might be causing the problem when your plugin is disabled / deleted?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wassereimer

    (@wassereimer)

    Hey,

    thats a weired problem. Hard to say where the problem is. When my plugins are disabled or uninstalled they shouldn´t have any impact to WordPress. That´s how the plugin system works.

    And the other shortcodes work when my plugin is activated? Is it possible that the other plugins doesn´t support to be placed in a text widget and that my plugin is fixing that? Just ideas.

    Because of the reason that the other plugins don´t work when my plugin is uninstalled or disabled, i would recommend to contact the other plugin devs.

    Best regards

    michaelquinn

    (@michaelquinn)

    Seems to be fixed now with your latest update.

    Not sure if you did anything intentional or the update just fixed something that was broken on my install – but it seems good now.

    Thanks for your time.

    Plugin Author wassereimer

    (@wassereimer)

    It semms to be your installation that was broken when it´s working now. 🙂

    You can always see what i´ve changed in the readme.txt in the main folder of my plugin.

    = 17.08 =
    * 04.08.2017
    * Compatibility check for WordPress Version 4.8.1
    * Updated clipboard.js to version 1.7.1
    * Removed not used js from admin area
    * Removed not used external plugins/scripts

    And thank you for the feedback. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disabling Plugin breaks other Short Codes in Widgets’ is closed to new replies.