WordPress.org

Forums

WP Calendar
[resolved] Disabling pagination in widget (3 posts)

  1. JayEn84
    Member
    Posted 2 years ago #

    faebu, first of all, thank you very much for your great plugin! I have got a short question concerning the pagination:

    I can enable the pagination for the calendar on the plugin's settings page, which I did. The pagination shows up on the events list page, so far, so good. I added the "WP Calendar (Simple)" widget to the sidebar and would like to disable the pagination for this widget. Once I uncheck the corresponding checkbox and click on "save", the Ajax request is being executed, and the checkbox is automatically checked again. So, I am wondering what the problem is, do you have any idea? The same problem appears the other way round: I cannot enable the pagination for the widget if the pagination is disabled in the calendar's settings.

    Thank you very much for your support in advance!

    http://wordpress.org/extend/plugins/wp-calendar/

  2. faebu
    Member
    Plugin Author

    Posted 2 years ago #

    Fixed in next version.

  3. JayEn84
    Member
    Posted 2 years ago #

    I have just seen that a new version containing the fix was already released. Thank you very much for your support!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic