Support » Plugin: WpDevArt Social comments » Disabling on Pages

  • Resolved LP9086

    (@lp9086)


    When I disable the “Wpdevart Facebook comment” from the drop down box on a single page’s setting, it removes it from the page, but it doesn’t remove it from the mobile version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I also “Pages” unchecked in the “Display comments on” option in the plugin settings.

    However, it still shows on my pages & mobile version of the pages.

    Looks like the problem is with Amp.

    Seems to be a problem with this plugin working with AMP.

    I can’t disable it on AMP pages.

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    Sorry for the late response.

    Can you tell us what version are you using?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disabling on Pages’ is closed to new replies.