Support » Multisite » Disabling MultiSite breaks registration

Disabling MultiSite breaks registration

  • Hello!

    I am trying to remove / disable MultiSite following here – http://wpmututorials.com/how-to/how-to-disable-multisite/

    I am able to successfully disable MultiSite however it breaks the registration system. When I click ‘Complete Sign Up’ the registration page refreshes and comes back blank just with the heading ‘Create an Account’ no registration form on the page.

    No activation emails are being sent, tried all basic troubleshooting steps, deactivated all plugins etc.

    I will be grateful for any guidance provided.
    Thank you very much

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have narrowed down to the point that I can say editing following code breaks the registration.

    define('WP_ALLOW_MULTISITE', true);

    Whether I change ‘true’, to ‘false’ or remove the code or comment out the code, registration system breaks.

    Any ideas on this?
    Thank you.

    Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    Leaving that particular line in doesn’t do any harm, it just says “Yes, I am ready for Multisite…”

    What ‘registration’ page are we talking about? Without multisite, you go to wp-login.php and click register there. If you’re still trying to go to wp-signup.php that’s gonna be all kinds of broken.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disabling MultiSite breaks registration’ is closed to new replies.