Disabling Custom Community Slideshow on Pages (2 posts)

  1. ceux
    Posted 4 years ago #

    I was trying to use the Custom Community slideshow and decided not to so I disabled it under theme settings and tried to uncheck the slideshow ON option at the bottom of each page. Upon saving draft of each page (as none are published yet) the slideshow ON box is re-checked and the slideshow continues to show on each page. It no longer shows on Home page since I disabled it so why does it continue to show on each page and how do I turn it off?

    Thank you.

  2. deepbevel
    Posted 4 years ago #

    I accidently discovered you have to also disable all the Custom Community Settings in the post editor, then re-enable as disired. Must be a bug. At one point I had to re-do the post in order to get rid of the slider.

Topic Closed

This topic has been closed to new replies.

About this Topic