Support » Theme: Imprint » Disabling "continue reading" post on Imprint theme/pictures not showing up

  • Resolved cafegirl94

    (@cafegirl94)


    I’m new to this theme and I’m not sure how to disable the “Continue Reading” option on my site; here is the link to the test site: http://hannah.wallstreetcoin.sexy/ It’s a rough draft, but I’d really like to disable this feature and have the whole post displayed. I’ve looked at the post options and “reading” options under “editor”, but I can’t find a way to fix this.
    Also, pictures in any tests posts I’ve created will not show up when I insert them into the post once they are published. They show up in the post editor, but not the post itself on the blog.

    Help, please?

    Thanks.
    Hannah

Viewing 1 replies (of 1 total)
  • Theme Author mudThemes

    (@mudthemes)

    In order to disable the continue reading button you will need to upgrade to the Pro version. And I believe the pictures in your post are already working.

Viewing 1 replies (of 1 total)
  • The topic ‘Disabling "continue reading" post on Imprint theme/pictures not showing up’ is closed to new replies.