Support » Plugin: WpDevArt Facebook comments » Disabling comments on Portfolio items

  • Resolved drorbek

    (@drorbek)


    Hi, I activated the comments only on posts but it turns out that the commetns are also loading on custom type “Portfolio items” which is built into the Enfold theme and I don’t have the manual option of disabling it.

    How can I disable the comments from loading on my portfolio items and keep them only on my blog posts?

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author wpdevart

    (@wpdevart)

    Hi dear users.

    Sorry for the late response.

    We tried to open the url, but it doesn’t work.

    Thanks.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.