WordPress.org

Support

Support » How-To and Troubleshooting » Disabling comments

Disabling comments

  • korolyeck

    @korolyeck

    Thare is a comment column on each of my pages. How can I take it completly out, so people cant leave comments? Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Disable all commenting via Settings -> Discussion. You will also need to untick “Allow comments” in the Discussion pane on each Edit Post & Edit Page for each of your published Posts & Pages. If you do not see this pane, click Screen Options and tick “Discussion”.

    korolyeck

    @korolyeck

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disabling comments’ is closed to new replies.
Skip to toolbar