Support » Theme: AlbinoMouse » Disabling comments

  • Resolved yolisabam

    (@yolisabam)



    On some of my pages, it gives the option to “leave a reply”. How do I remove this feature from everything except my blog posts?

Viewing 1 replies (of 1 total)
  • Theme Author Stefan Brechbuehl

    (@pixelstrolch)

    Hi yolisabam
    There is section called “Discussion” when you edit a Page. Deactivate the option “Allow Comments”. If you can’t see this section, change your screen options at the top of the page.

Viewing 1 replies (of 1 total)
  • The topic ‘Disabling comments’ is closed to new replies.