WordPress.org

Support

Support » How-To and Troubleshooting » Disabling captcha

Disabling captcha

  • Soon after setting up a site that still had a user named ‘Admin’, I had a warning message about multiple log-in attempts on the site and that it was now protected by Captcha. I thought this would go away after a few weeks, but it’s still in place, 3 months later. I don’t remember installing it myself e.g. as a plug-in, so don’t know now how to disable it. Any advice?

Viewing 1 replies (of 1 total)
  • By the way, I removed the ‘Admin’ user straight after getting the warning message – something I should have remembered to do at the very beginning…

Viewing 1 replies (of 1 total)
  • The topic ‘Disabling captcha’ is closed to new replies.
Skip to toolbar