Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Disabled Twitter connection, still getting warning about it being broken

  • Resolved jikamens

    (@jikamens)


    Because I have migrated away from Twitter to Mastodon, I don’t want my blog to automatically tweet about my postings anymore. To that end, yesterday I went to the connection management page and disconnected Twitter.

    That was a day ago, and yet every time I go to publish a blog posting, I see a red box that says, “One of your social connections is broken. Reconnect them on the connection management page.” How do I make that go away?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Bruce (a11n)

    (@bruceallen)

    Happiness Engineer

    Hi there,

    Could you please post your site URL here so that we can have a look?

    If you want it to remain private, you can also contact us via this contact form. If you choose to reach out directly, please include a link to this thread.

    Thanks!

    Thread Starter jikamens

    (@jikamens)

    It’s blog.kamens.us.

    As a temporary workaround I can simply disable social sharing in the settings for the Jetpack plugin, since Twitter was the only social network I had enabled sharing for before I disabled it, but I would really like to solve the underlying problem so that if I decide to connect to another social network later I won’t keep seeing that red box.

    Plugin Support Bruce (a11n)

    (@bruceallen)

    Happiness Engineer

    Hi @jikamens

    If you turn Social sharing back on and still see the red box, let us know, there’s a button we can press which should clear that out for you.

    Thread Starter jikamens

    (@jikamens)

    It’s gone now, thanks. Can you explain why? Like, does this just take time to resolve itself, or did you do something to fix it?

    Plugin Support Bruce (a11n)

    (@bruceallen)

    Happiness Engineer

    Hi @jikamens

    I didn’t do anything on our end, but sometimes the connections get “stuck” after being modified – usually a caching issue, so I think that’s probably what happened here.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.