WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] disabled jetpack mobile but it's still there (3 posts)

  1. EmmiNakaHadd
    Member
    Posted 1 year ago #

    I am using SPUN for my theme, and the jetpack mobile was overriding the theme on mobile. I disabled it first, but it was still going to mobile rather than classic. So i deleted jetpack.

    The home page on the mobile is showing it properly, however when i try to go to other pages, it reverts back to mobile with a 404 message.

    Can anyone help me so that SPUN responsive is what shows up?

    I have contacted the developer and designer on SPUN; this seems to be a jetpack issue.

    Thanks

    http://wordpress.org/plugins/jetpack/

  2. George Stephanis
    Automattic Lead Code Monkey
    Plugin Author

    Posted 1 year ago #

    My guess is that you've got a caching plugin installed, and it has cached the output from the Jetpack Mobile Theme. If you purge your cache, it should resolve your issue.

  3. EmmiNakaHadd
    Member
    Posted 1 year ago #

    it turns out that it was the server's mobile application which was overriding the theme's responsiveness. i turned off the mobile capability from godaddy and now everything is as it should be.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic