WordPress.org

Support

Support » Plugins and Hacks » [Resolved] disabled class not working on image

[Resolved] disabled class not working on image

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Marcin Skrzypiec
    Participant

    @mrsztuczkens

    Hi,

    it seems like I haven’t made it clear how the disabled classes settings field works. I will make it easier to use in the future.

    So, nopin;wp-smiley are in fact two class names separated with a ; sign and in HTML we separate class names with a space, that’s why it doens’t work. Just set the css class of the mentioned image to nopin and you should be fine. Let me know if it works!

    annie hearts
    Member

    @annie-hearts

    Thanks for the explanation mrsztuczkens!

    I tried it and it worked.

    For others who have the same problem, when you click on the image in edit mode, and the two little boxes pop up in the left upper corner (one a landscape and the other a red circle with a bar through it), click on the landscape box and then on the Advanced Settings Tab. There are TWO boxes for CSS Class there. I put nopin in both of them and it worked great!

    Annie

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] disabled class not working on image’ is closed to new replies.