Support » Fixing WordPress » Disabled all my plugins and cant log in

  • Hi ,i was trying to see wich plugin was causing problems in my wordpress page and accidentally disabled all the plugins, after that i got logged out of the wp admin page, and when i tried to log back in with the same credentials it said that my username doesnt exist, this makes sense cause im trying to log in to admin with an admin user we created in the wp, not with a wp account. So i tried croquemadame.com.ar/wp-login and got the too many redirects error, i tried wp-login.php and it redirected me to an html of my web, but without any content,just the html with the raw titles and text, and couldnt do anything in there. I tried creating new admins in myphpadmin but couldnt get in, i tried uninstalling all the plugins and that didnt solve the problem. So at last i read cloufare-flexible-ssl documentation and i see something about too many redirects, im thinking that this plugin its causing the problem, so, do you know how to enable it again? i see the plugin in my cpanel files so its there, i need to re enable it from the phpadmin, i saw the option enabled plugins, but i know you have to write a code for the plugin there wich i dont have. I apologyze for the long text but i wanted to tell exactly what i did so maybe you know a way to help me.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • What was the first problem you had?

    when i tried to log back in with the same credentials it said that my username doesnt exist, this makes sense cause im trying to log in to admin with an admin user we created in the wp, not with a wp account.

    Eh, you lost me there: what do you mean by “wp” and “wp account” in the above statement?

    Perhaps there’s some reference to WordPress.COM here? Or WordPress.ORG? Or something else?

    1) Disable ALL Cloudflare optimizations. Login to your Cloudflare dashboard, and put your site in gray or DNS-only mode.

    2) Your host uses cPanel. Access your cPanel File Manager, look for a file named .htacess in the root of your WordPress site and rename it (to anything).

    Please do these and report back, so we can take it up from there.

    Standing by.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.