Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » Disabled ad still appearing on post

  • Resolved kevind872

    (@kevind872)


    I have a total of 6 blocks configured. I have the post below blacklisted for ALL blocks and I also have the option set to use exceptions for ALL blocks. In addition, on the post in question, ALL blocks are disabled for this post.

    For some reason though, block 5 (which is set up to be displayed before comments) continues to be displayed on this post. If I use the Disable Insertion debugging option, the ad goes away. It seems like the plugin is not respecting the blacklist or exception settings, at least for block 5.

    • This topic was modified 3 years, 1 month ago by kevind872.

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Spacetime

    (@spacetime)

    Block 5 is configured to be inserted Before comments. Individual exceptions apply only to content insetions – into post/page content.

    To disable insertion of block 5 on this page blaclist url
    /extras/the-30-second-hiccup-cure/

    Thread Starter kevind872

    (@kevind872)

    That worked. Thanks!

    Plugin Author Spacetime

    (@spacetime)

    Great:)

    If you like the plugin I would appreciate if you could rate it:
    https://wordpress.org/support/plugin/ad-inserter/reviews/#new-post

    Thanks!

    amitmanigautam

    (@amitmanigautam)

    I have deleted ads inserter for some reason but still there is empty box visible in the middle of the blogs and many other places across the website. I have applied all possible method to fix it, but it is still visible. Please suggest what to do.
    https://latestgovjobnotifications.com/government-jobs/how-could-i-leave-you/
    https://latestgovjobnotifications.com/blogs/

    issus is random not static.

    Plugin Author Spacetime

    (@spacetime)

    If you have disabled or deleted the plugin then it can’t insert anything.

    You have code for AdSense ads in the header.
    If you have enabled Auto ads (in the Adsense admin page) then you may get ads.

    amitmanigautam

    (@amitmanigautam)

    Yes, adSence code is still in the header. But it still shatters the whole content. I am unable to fix it. you can see my website https://latestgovjobnotifications.com/blogs/

    Plugin Author Spacetime

    (@spacetime)

    You need to figure out where this code is configured and delete it.

    Check other plugins, theme settings, theme files (header.php), etc.

    amitmanigautam

    (@amitmanigautam)

    I didn’t paste adSence code anywhere except header.php. AdSence code is still there, but i individually deleted adsence code from each block of ads inserter, disable it, and delete it from installed plug ins. Still i am experiencing this issues.Also as you suggest i search the for the code but i find nowhere except header.php. Please tell me the solution. empty blocks is still shown on blogs page.

    note that, I have enabled auto ads, if this help you understand this issue.

    Plugin Author Spacetime

    (@spacetime)

    Well, simply delete that code.

    amitmanigautam

    (@amitmanigautam)

    You mean auto Adsence code from header.php file?

    Plugin Author Spacetime

    (@spacetime)

    Yes.

    amitmanigautam

    (@amitmanigautam)

    But i want to get auto ads from Google. Is this possible then after deleting AdSence code from header.php file. Is auto code a reason of “empty space” between the paragraph??? Pls elaborate

    Plugin Author Spacetime

    (@spacetime)

    Very likely, it seems you get blank ad blocks.

    amitmanigautam

    (@amitmanigautam)

    Yes, i am getting blank ad blocks

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Disabled ad still appearing on post’ is closed to new replies.