Support » Plugin: YARPP - Yet Another Related Posts Plugin » Disable YARPP on homepage – WordPress 4.7 glitch

  • Hi
    I just upgraded to wordpress 4.7 on http://untitled-magazine.com and the YARPP plugin is all the sudden showing in the footer of my homepage. Display on “Pages” and “Display in Archives” and BOTH UNCHECKED. It has never DISPLAYED ON THE HOMEPAGE BEFORE. This must be a glitch of the new wordpress 4.7 install. Please advise how to disable YARPP from the homepage footer. Thank you,
    site: http://untitled-magazine.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have also got same error after update Warning: ksort() expects parameter 1 to be array, object given in /home4/megri/public_html/10url.com/wp-content/plugins/yet-another-related-posts-plugin/classes/YARPP_Cache.php on line 465

    Plugin need to updated for new version of wordpress

    Hi, the same error in our page:

    Warning: ksort() expects parameter 1 to be array, object given in /homepages/25/d521845490/htdocs/wp-supercontent/plugins/yet-another-related-posts-plugin/classes/YARPP_Cache.php on line 465

    The plugin needs to be updated but nobody is answering… Any feedback please?

    Seeing it show on home page too and do not know how to fix. Read the other threads for the error on line 465 – I followed one thread that said to comment out line 465 and that solved the ksort error for me. There also seems to be a patch in one of the threads but I did not try that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable YARPP on homepage – WordPress 4.7 glitch’ is closed to new replies.