Support » Plugin: WP Super Cache » Disable .xsl .xml files in WP Super Cache

Viewing 3 replies - 1 through 3 (of 3 total)
  • Define DONOTCACHCEOBJECT to prevent caching.

    define( 'DONOTCACHCEOBJECT', true );

    In this Column?

    Add here strings (not a filename) that forces a page not to be cached. For example, if your URLs include year and you dont want to cache last year posts, it’s enough to specify the year, i.e. ’/2004/’. WP-Cache will search if that string is part of the URI and if so, it will not cache that page.

    wp-.*\.php
    index\.php
    .xsl
    .xml

    Did you try Wp Fastest Cache? In wp fastest cache, xml files are not cached.

    http://wordpress.org/plugins/wp-fastest-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable .xsl .xml files in WP Super Cache’ is closed to new replies.