Support » Requests and Feedback » Disable wpautop

  • None on the suggested remedies as far as disabling the filter like this:
    //add_filter(‘the_content’, ‘wpautop’); in default_filters.php
    are working for me.

    Anyone got anything? Thanks in advance,.

Viewing 1 replies (of 1 total)
  • I don’t know what else you’ve tried, but the default way to remove filters is with:

    remove_filter('the_content', 'wpautop');

    In my experience, that should do it. Have you already tried this? What else have you tried?

Viewing 1 replies (of 1 total)
  • The topic ‘Disable wpautop’ is closed to new replies.