Support » Plugin: Cerber Security, Anti-spam & Malware Scan » Disable wp-login.php does not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • i’ve fixed doing a Domain redirections from my site panel, i mean that now if someone going to wp-login.php will be redirect in an empty page created by me

    Plugin Author Gregory

    (@gioni)

    Hi!

    When you perform tests, please make sure, that IP (or subnet) of your computer is not in the White IP Access List. See Access List tab in the settings.

    The plugin adds white rule automatically at activating stage. That helps some inexperienced users not to block themselves by chance.

    Hi, thanks a lot for your fast answer and congrats again for your plugin!

    removing my ip from whitelist , wp-login disappearing and also wp-login folder, so everything is fine!

    Thanks a lot!!!!

    anyway i’ve maintained also my redirect described above linking to a nice image , so at next brute force they will see this image 🙂
    http://postimg.org/image/71231rgl3/

    Thanks again!

    This was my problem also, thats a good explanation. Excellent idea to ensure inexperienced users not to block themselves by chance!

    Perhaps adding a line of text on plugin dashboard to users explaining this would be useful as i spend an hour trying to search for a solution.

    ie: White list ip addresses will still gain access to /wp-login.php

    Hi, I lost one morning to understand what was happening, and when I went to write a support post I have seen the explanation.
    I am in according with MartynWP. It will be a very good solution add a few lines in daschboard like that:
    “If you are administrator is probable your IP is inclused in the white list, so you will still gain access to /wp-login.php
    For test this function you need delete your IP from white list.”
    I take this opportunity to congratulate the author of the plugin.
    It run very well…
    Congratulation.

    Hi Gioni,

    Thanks for explaining this, and…good thinking!!
    I was going to ask if the whitelist overrides the blacklist or vice versa, for exactly the reason the poster was thinking. If I change to an alternate login, then blacklist every IP that uses wp-login.php, bots only get one chance (besides, I have a 150 bit password) but if something glitches w the alternate login, I can still get in. Brilliant!!

    Plugin Author Gregory

    (@gioni)

    Hi, VWFeature!

    Yes, that will work, but what are chances of and why is your custom login URL would stop working?

    P.S. You can drop a couple of lines of your experience as a review: https://wordpress.org/support/plugin/wp-cerber/reviews/#new-post

    I’m stumped.

    I changed the login slug and also checked off the blocking of wp-admin.

    I tried from another IP and I was able to access the login as a redirect under the slug name I chose. I have access to several ISP connections at one time and I could not see how I could block this… Unless I am missing something? Help 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Disable wp-login.php does not working’ is closed to new replies.