Support » Plugin: WP Cerber Security, Anti-spam & Malware Scan » Disable wp-login.php not working

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Gregory

    (@gioni)

    Hi!

    If you test some of the security features, you have to test them either from a different computer or in an incognito window in your browser. Also, you have to make sure that the IP address (or subnet) of your computer is not in the White IP Access List.

    Thread Starter egoruk

    (@egoruk)

    Yup! That did the trick! Tried in on my mobile on my mobile network and it worked thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable wp-login.php not working’ is closed to new replies.