Support » Plugins » ‘Disable WordPress Widgets’ Plugin with 2.2

  • Resolved trailofants


    I’ve installed the Disable WordPress Widgets plug in to allow my K2 theme to work with WP2.2- it does disable the widgets, but it doesn’t show up the SBM. I’ve had it working this morning, but I accidentally disabled all my plugins and when I reactivated them this problem has happened.

    Can anyone help please?


Viewing 1 replies (of 1 total)
  • It’s working now… have lost all my SBM’s though, so let that be a lesson to anyone who wants to disable and re enable this plugin (still, wouldn’t be without it!). It seemed to work in two stages, first of all it disabled the widgets then an hour or so later it provided me back with the SBM.

Viewing 1 replies (of 1 total)
  • The topic ‘‘Disable WordPress Widgets’ Plugin with 2.2’ is closed to new replies.