Support » Fixing WordPress » Disable ‘Welcome to Block Editor’ pop up window

  • Hi there. im using firefox browser with windows 10.

    Every time i open a post to edit it the message comes up ‘welcome to block editor’. Cant you have an option to turn it off for everyone with history turned off or private browsing? some people cant change this as its not their computer or its a public computer.

    You could just put a help button that people can click on if they need this pop-up window.

    Best regards

    • This topic was modified 1 year, 3 months ago by shtv.
    • This topic was modified 1 year, 3 months ago by shtv.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disable ‘Welcome to Block Editor’ pop up window’ is closed to new replies.