WordPress.org

Forums

MailPoet Newsletters
[resolved] Disable verification (3 posts)

  1. Malivuk
    Member
    Posted 2 years ago #

    Hi, thanks for the plugin.

    Default subscribe form displays two input and I would like to display only one.
    I guess one (id="form-validation-field-0") is for mail and another (id="form-validation-field-1") is for verification.

    It isn't possible to disable it from dashboard and there is many files for the plugin so it is quite hard to find this code.

    Is there some easy way to clean this or, at least, make a custom form ?

    Thanks a lot for your work.

    http://wordpress.org/plugins/wysija-newsletters/

  2. MailPoet
    Member
    Plugin Author

    Posted 2 years ago #

    hey!

    You can edit the form to only have 1 input.

    Go in your Wysija Settings > Forms.

    There, you'll find the form designer!

  3. Malivuk
    Member
    Posted 2 years ago #

    Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic