Support » Plugin: Loco Translate » Disable Translation of wp-admin area

  • Resolved miikewordpress

    (@miikewordpress)


    Hi,

    Is there a way to keep the wp-admin area always English?

    I removed admin translation on the menu below
    Loco -> WordPress -> Administration (default→admin)

    But the translation seems to keep getting generated, I guess it’s because site language
    is not set as English?

    Thank you very much!

    Mike

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Tim W

    (@timwhitlock)

    The display language is not controlled by Loco Translate.

    You can set your admin language in your user profile.

    miikewordpress

    (@miikewordpress)

    Thanks for your reply.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable Translation of wp-admin area’ is closed to new replies.