Support » Theme: Blocksy » disable transitions (.ct-disable-transitions) issue

  • Resolved l3l3

    (@l3l3)


    can you please add a more generic class to the “not to disable transitions”.
    i need it for a custom coded gutenberg-block with a slider

    current CSS code:

    
    // disable transitions
    .ct-disable-transitions,
    .ct-disable-transitions *:not(.entry-card) {
    	transition: none !important;
    }
    

    nice to have:

    
    // disable transitions
    .ct-disable-transitions,
    .ct-disable-transitions *:not(.ct-enable-transitions) {
    	transition: none !important;
    }
    

    however, no styling should be applied to the .ct-enable-transitions class!

    thx,
    wolfgang

    p.s.:
    keep up good work, and happy coding πŸ˜‰

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter l3l3

    (@l3l3)

    btw: i now use the class .entry-card on my sliding element, and everything works as expected.

    but it’s not a good idea to use this class (.entry-card), as future CSS-updates to this class might break everything …

    Theme Author creativethemeshq

    (@creativethemeshq)

    Hello @l3l3,
    What theme version are you using?

    We removed the ct-disable-transitions class and it’s CSS in the last version because it was conflicting with some other things.

    Thread Starter l3l3

    (@l3l3)

    okay fixed!
    theme version used: 1.8.6.2 –> now: 1.8.6.5

    sorry my fault πŸ™

    Theme Author creativethemeshq

    (@creativethemeshq)

    Hey @l3l3,
    No worries at all πŸ™‚

    Cheers!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘disable transitions (.ct-disable-transitions) issue’ is closed to new replies.