Support » Plugin: Mapbox for WP Advanced » Disable Touch zoom not working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author stephanemartinw

    (@stephanemartinw)

    Hello,

    I’m very sorry for this very late answer!
    The issue is now fixed.
    Let me know if it’s ok for you.

    Thanks you very much for your feedback.

    Thread Starter hennigank

    (@hennigank)

    Thank you! This worked for me. I appreciate your help!

    Thread Starter hennigank

    (@hennigank)

    Back again 😉 I noticed that the touch zoom is still not disabled on Firefox for some reason ( I was previously on Chrome/Safari). Any idea of what might be happening? I am also having an issue moving over the map in mobile- You get sort of stuck on the map if you try scrolling over. Perhaps the latter is an issue with my settings? Thanks in advance again for any help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable Touch zoom not working’ is closed to new replies.