Support » Theme: Hemingway » disable theme customization api (button hover not working)

  • Resolved muzli

    (@muzli)


    Hi there!
    I would like to deactivate somehow the accent color function of the theme customization api, because it adds inline css which I can’t overwrite.
    Because of this the nice hover effect won’t work with the buttons.
    Thank you for your help!

    ps: site: http://muzli.hostoi.com/

Viewing 1 replies (of 1 total)
  • Hey guys!
    I’ve solved the problem. I write it down if anybody else need help as well.
    So, in functions.php you have to comment out lines from 416 to 484. That’s it. If you done this, custumization api will be disabled.

    <!--Customizer CSS--> 
    
    	      <style type="text/css">
    	           <?php self::generate_css('.blog-title a:hover', 'color', 'accent_color'); ?>
    	           <?php self::generate_css('.blog-menu a:hover', 'color', 'accent_color'); ?>
    ...and so on 'till the end of the same starting lines.

    Good luck!

Viewing 1 replies (of 1 total)
  • The topic ‘disable theme customization api (button hover not working)’ is closed to new replies.