WordPress.org

Support

Support » Plugins and Hacks » Email Before Download » Disable the message when using email only setting?

Disable the message when using email only setting?

  • Still love the plug in.

    Is there an easy way of changing, or better removing the message that says

    “The link to the file(s) has been emailed to you.”

    that appears under the form once you have submitted your information.

    It only appears if you are using the Email only setting, otherwise the link to the file would appear in the same place.

    I have amended the green “success” message in the Form 7 page to do this job, and I’d rather not repeat the same thing twice.

    I’ve looked in the php tables and can’t see it.

    I’m not a coder so go gentle!

    Thanks so much,

    Al.

    http://wordpress.org/extend/plugins/email-before-download/

  • The topic ‘Disable the message when using email only setting?’ is closed to new replies.
Skip to toolbar