WordPress.org

Support

Support » Plugins and Hacks » Disable Stream Autoplay

Disable Stream Autoplay

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Tadas Krivickas

    @tkrivickas

    I will add a shortcode parameter to disable autoplay in the next version.

    Plugin Author Tadas Krivickas

    @tkrivickas

    Try the latest dev version and see if it works for you: http://downloads.wordpress.org/plugin/live-stream-badger.zip

    Autoplay can be disabled by adding autoplay="false" to the shortcode.

    [livestream url=”http://www.twitch.tv/channel” autoplay=”false”]

    doesn’t work

    Partially I fixed the problem, but i don’t create a real solution. In my solution autoplay is always set on false. The string is wrong instead of & you have to add & # 0 3 8 ; (without the spaces). Additionally I deleted also the request, my flashvars value looks like this:
    value=”hostname=www.twitch.tv&channel=’ . $stream_summary->channel_name . ‘&auto_play=$autoplay’ . ‘&start_volume=25″
    But the allocation auto_play=$autoplay doesn’t work. The value is always false and I don’t know why. Writing [livestream url=”http://www.twitch.tv/channel” autoplay=”false”] or [livestream url=”http://www.twitch.tv/channel” autoplay=”true”] seems to be wrong, because he don’t write true or false in the variable. But I don’t feel like fixing this problem, because I don’t want autplay on true. So when anyone want to fix the problem I gave him a preperation. If anyone fixed the whole problem please post the answer ;).

    greets zeus

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disable Stream Autoplay’ is closed to new replies.