Support » Plugin: Slider - Ultimate Responsive Image Slider » disable Stop on Mouse hover

  • Resolved bdcooke

    (@bdcooke)


    My slider is set to autoplay: yes. Not Yes with Stop of Mouse Hover. However, the mouse still stops the slides from advancing. How do I stop that?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author FARAZFRANK

    (@farazfrank)

    I think you found another good plugin which is working well for you.

    Thread Starter bdcooke

    (@bdcooke)

    @farazfrank No I’m still having the issue. Are you not seeing it on your machine when you go to my site? I have reproduced it on my machine in both Chrome and Firefox.

    Plugin Author FARAZFRANK

    (@farazfrank)

    Do you want to keep enable autoplay on slide hover?

    Please recreate a test page and share the URL.

    I will check this for you.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.