Support » Plugin: Sticky Menu (or Anything!) on Scroll » Disable Sticky Menu on specific pages

  • Resolved Dice co.

    (@byebird)


    Hey.
    I would like to disable the plugin on all those pages Domain/customize-your-product/*

    The slide in menu is not working on all those pages because of the plug-in.
    It works perfectly everywhere except on those pages.

    Do you have a solution for that problem?

    Thank you!
    B.

    • This topic was modified 1 year, 7 months ago by Dice co..

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Senff

    (@senff)

    Hi, thanks for trying my plugin. 🙂

    I’m not all too familiar with the application, but instead of setting the element #header-wrap, can you try setting it to body:not(.wpd-customization-page) #header-wrap or (if that doesn’t work) body:not(.opt-wpd-special-customization-page) #header-wrap, and see if that works?

    Perfect. Thank you Mark!

    It is possible to deactivate the plugin on multiple pages too?

    body:not(.wpd-customization-page) #header-wrap
    and it would be great to disable it on the woocommerce checkout page.

    http://new.punktgenau.shop/checkout/

    Thank you Mark!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable Sticky Menu on specific pages’ is closed to new replies.