WordPress.org

Support

Support » Plugins and Hacks » Disable Socializer from WP front page not working

Disable Socializer from WP front page not working

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author vaakash
    Member

    @vaakash

    You should uncheck “Show in excerpts” That will hide in showing in excerpts

    ucccoalition
    Member

    @ucccoalition

    ok, I am having a similar issue – both both of these items are unchecked and it is appearing on the front page:

    http://ucccoalition.org/

    Strange part that it was NOT appearing, but then we changed the main domain on the website from http://ucccoalition.co to http://ucccoalition.org/ and THEN they appeared.

    I don’t know why that would make a difference?

    I have also used plugin organizer and have disabled wp-socializer on the front page that way – so how is it appearing?

    Dan

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable Socializer from WP front page not working’ is closed to new replies.